Small Talk by UK 2013. 3. 3. 08:01

Cubase 7 Trial 버전 출시




뭐 이걸 출시라고 하기에는 좀 애매한 감이 있지만,

Cubase 7 을 써보고 싶어하는 유저들을 위해 Steinberg 가 30일 데모판을 풀었네요.



현재 Cubase 7 은 전작들보다 향상된(?!) 버그들로 인해 유저분들께서 고생아닌 고생을 많이 하시는 거로 알고 있어서,

저 역시 업그레이드를 하지 않고 있습니다.

(저는 Cubase 6 를 -6.0.7 업데이트- 쓰고 있지요. 6.5 역시 유료 업데이트 였어서 열받아서 안해버린 ㅡ.,ㅡ;;)


써보고는 싶으나 비싸서(!) 짜증이 나셨던(?!) 분들에게 좋은 기회가 될 것 같네요~^^

단!! 이 30일 한정버전을 사용하기 위해서는 e-License 동글키가 있어야 합니다. 반.드.시. ^^


Steingberg 다운로드 페이지로 이동


모르시는 분들을 위한 팁 하나.

만약 여러분께서 Cubase 7 정품을 구입하셨다고 가정을 합니다.

근데 여러분께서는 그동안 Cubase 4나 5 크랙으로 작업하셨던 게 있다고 칩니다.

그러면 Cubase 7 은 정품으로 돌리고 Cubase 5 크랙으로 따로 돌려야하는지 궁금하실 분들이 계실 겁니다.


1) 우선, 안돌아갑니다. ㅡ.,ㅡ

Cubase 크랙들은 e-License 동글 역시 크랙인데, 이것이 설치되어 있으면 당연히 정품을 위한 e-License 프로그램과 호환이 안되겠지요?

따라서 크랙 시퀀서와 혼용이 안됩니다.


2) 하지만 사용할 순 있습니다. (어뜨케?!?!?!?!)

즉, 여러분이 구입하시는 Cubase 7에 이전버전에 대한 라이센스가 포함되는 셈입니다.

그렇기 때문에 어떠한 경로로든(?) Cubase 5 정품 설치DVD (크래킹된 것이 아닌) 를 구해서 설치하게 되면

Cubase 7 만(?!) 등록된 동글이어도 운용이 됩니다.


요즘에야 쓰지 않아서 모르겠지만 Cubase SX 3 부터 4 / 5 / 6 / 6.5 는 모두 가능할 거라고 봅니다.

저 역시 6 동글로 Cubase 5 를 혼용하고 있으니까요 ^^ (레슨때문에)


그래서 오늘은 여기까지!! (응?)







  • 2013.03.03 11:17

    건강조심 하세요 ㅎㅎ

  • 2013.06.07 17:51

    감사히 잘 봤습니다. 30일 트라이얼 버젼을 사용해보고 싶어서, 다운 후 설치까지 마친상태인데 인증을 어떻게 해야할지 모르겠습니다. 도움 부탁드립니다.

    • UK Jung 2013.06.07 21:10 신고

      혹시 E-License 동글키 가지고 계신가요?

      본문에도 적어놨지만
      본 트라이얼 제품은 동글키가 없으면 사용하실 수가 없습니다~

    • 2013.06.09 15:16

      답글 감사드립니다. 이라이센스라는것이 혹시 이메일에 적혀있던 시리얼넘버와같은 문자/숫자조합 말씀하시는 건지요. 그런데 이전에 이미 설치 한 상태에서, 그 부분을 인지하고 다시 언인스톨 후에 다시 설치 후 이메일 키를 넣어봤으나 실패로 떠서요. 아마 이전에 설치한 버젼때문에 인증 오류가 나는거 같습니다. 정품사기 전에 테스트해 볼려는 목적인데 어렵네요

    • UK Jung 2013.06.09 15:58 신고

      http://www.cuonet.com/cuoshop/shop/index.php?page=view_item&class_id=,1,5,16,&item_id=45

      E-License 동글키는 이메일로 받으신 인증넘버라든가 그런게 아니고요 ^^
      그 인증넘버를 이 동글키 안에 별도의 전용프로그램으로 입력을 한 후
      인증이 완료되면 트라이얼 버전을 사용할 수 있는 겁니다 :-)

      이전에 큐베이스를 정품으로 사용해보신 적이 없다면,
      이 USB 동글키가 없으실테고 그렇게 되면 사용이 불가합니다.

      30일 트라이얼 써보겠다고 5만원짜리 동글키 구매하는 것도 웃기고요 ^^
      하지만 정품은 좋은 겁니다~

      저는 구매하시길 추천드립니다~

  • 눈팅 2013.10.09 17:48

    안녕하세요 궁금한게 있어서 글남기네요
    큐베이스 정품 구입할려고 하는데요 근데 걸리는게 있다면
    문제가 바로 vsti 입니다 시퀀서는 정품으로 사용 하고 vsti는 크랙판으로 사용할 경우 잘 적용 하는지 해서요 만약 하이퍼소닉이나 넥서스 또는 콘탁 크랙판이 설치가돼는지가 궁굼해서 글 남기네요..

  • 우왓 2014.01.14 18:03

    저도 cubase5 크랙으로 사용하다가 cubase7 정품을 이번에 구입했는데
    그렇다면 cubase5로 작업했던 cubase프로젝트 파일들은 7에서는 열리지 않는다는 뜻인가요 ? ㅠㅠ

    • UK Jung 2014.01.14 20:24 신고

      Cubase와 같은 "인증 시스템"일 경우입니다.
      정품이라면 안 열릴 이유가 없습니다.